Lancer Nation

Honesty Always Welcomed!
 
Lancer NationLancer Nation  HomeHome  FAQFAQ  RegisterRegister  Log inLog in  

Share | 
 

 Starter problem

View previous topic View next topic Go down 
AuthorMessage
Scissorshand
Member
avatar

Number of posts : 255
Vehicle Type : Lancer GT
Registration date : 2009-11-03

PostSubject: Starter problem   Mon Nov 09, 2009 9:52 pm

Guyz,Lately i realised that when i crank start the car, there's an additional sound like something is jammed. I dunno how to describe it but not every crank will have this weird sound. Anyone encounter prob with their starter? I might just sent it in to TOS on next Fri to check on it. But early suggestion is most welcome.Cheers ya all!
Back to top Go down
Reverend
Admin
avatar

Number of posts : 355
Vehicle Type : Lansi
Registration date : 2009-09-08

PostSubject: Re: Starter problem   Mon Nov 09, 2009 10:56 pm

Haven't had any problem cranking so far. Hard to help here in forum unless we experience it ourselves lo...
Back to top Go down
donyong
Member


Number of posts : 308
Vehicle Type : Lancer GT 2.0
Registration date : 2008-07-18

PostSubject: Re: Starter problem   Tue Nov 10, 2009 11:14 am

If you hear a odd sound after cranking in the region of something like "errrrng", yes it is a starter issue. Starter failure could happen between now and 1 year.

You got to have it replaced.
Back to top Go down
sk18
Member
avatar

Number of posts : 140
Vehicle Type : Lancer GT
Registration date : 2009-10-26

PostSubject: Re: Starter problem   Tue Nov 10, 2009 6:03 pm

If the starter fails in less than 3 years or 100,000kms, will it be covered by our warranty ?
Back to top Go down
Scissorshand
Member
avatar

Number of posts : 255
Vehicle Type : Lancer GT
Registration date : 2009-11-03

PostSubject: Re: Starter problem   Tue Nov 10, 2009 7:41 pm

The damn thing abt it is that it does sound as though its coming from the HB during cranking la. But my fuel consumption is normal etc etc. Need to send to TOS or AP soon to check.Warranty wise dunno yet but very likely under warranty. But hope no will ask me to RTFB!!!!!!!!!! Coz i'm too lazy....... 
Back to top Go down
Scissorshand
Member
avatar

Number of posts : 255
Vehicle Type : Lancer GT
Registration date : 2009-11-03

PostSubject: Re: Starter problem   Sat Nov 28, 2009 2:49 pm

Ok, found da problem. Its actually coming from the HB mid pipe connecting at extractor and end muffler. Speedwork got it done FOC coz under warranty. The exhaust was even vibrating while the car is stationary/idle.Btw, had a chance yesterday to drag with new C200 Kompressor and Mazda6 previous model (i think 2.0). Car was still consider cold as it was onli around 10 min from 1st crank after 2 weeks idling in da hse. Started from Kesas toll at Kota Kemuning, drag all the way till Ikea warehouse. By the time approaching Ikea, speedo showed 190kmh, in front of me around 6 car was the Kompressor while abt 8 cars away was the Madza6.Mazda6 gave up approachin Petronas to refill while Kompressor & i exit at Summit Subang. Expected to kena tapau from Kompressor. Madza6 was with dark color rims, 17' at least with some VIP/PJK/Dato emblem. Could not see if he has modded exhaust coz Mazda was behind.I liked my HB now since i've not tested it this way since installing some months back! I've even took out the garbage WORKS kompressor coz its consuming fuel and dun think it gives the car REAL gain. Not sure if any of you guyz have it install or noticed the diff.Bad thing i did was i drag while my 8 yrs old son was with me. I had been irresponsible by doin so in the present of my son and taking RISK! Hope u guyz don't do this when u have other occupant/s in the car.
Back to top Go down
Reverend
Admin
avatar

Number of posts : 355
Vehicle Type : Lansi
Registration date : 2009-09-08

PostSubject: Re: Starter problem   Sat Nov 28, 2009 7:12 pm

What WORKS kompressor?
Back to top Go down
Scissorshand
Member
avatar

Number of posts : 255
Vehicle Type : Lancer GT
Registration date : 2009-11-03

PostSubject: Re: Starter problem   Sun Nov 29, 2009 7:46 pm

Sorry, its WORKS Air Charger,not kompressor (slip my mind).
Back to top Go down
Reverend
Admin
avatar

Number of posts : 355
Vehicle Type : Lansi
Registration date : 2009-09-08

PostSubject: Re: Starter problem   Mon Nov 30, 2009 11:28 am

Oh, the air charger... I have it also, dunno what's the real effect (like you) but the words "air charger" sounds cool enough to blow RM150 on it, hahahaha
Back to top Go down
Sponsored content




PostSubject: Re: Starter problem   

Back to top Go down
 
Starter problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» starter problem
» 85 K100RS Starter Motor Problems
» More battery problems!
» K100 starting problem
» Starter Clunk

Permissions in this forum:You cannot reply to topics in this forum
Lancer Nation :: Feedback & Complaints :: Lancer Car Issues :: 9th Generation Lancer Issues-
Jump to: